Have you checked that it’s getting a valid input from the ambient temperature sensor?  I can’t recall whereabouts that is, but there logically has to be one.  If it’s gone open circuit….

 

C

 

 

From: bounce-101019-266@list.supras.org.nz [mailto:bounce-101019-266@list.supras.org.nz] On Behalf Of aj hunter
Sent: Wednesday, 17 July 2013 1:50 p.m.
To: Supra Club of NZ Mailing List
Subject: Re: [sconz] MK 3 Supra heater auto control setting not working.

 

Cheers Cully,

 

Murphy dictates  that the 2nd hand one will be just as flaky though, being of the same vintage, but it's the only replacement option.

My multimeter says the fan switch sends signals on the auto setting, I just can't tell from the diagrams if they are correct.

 

The fan used to switch on when the heater gauge stirred, so I don't think it's getting that signal. God knows where it comes from though.

 

Cheers

 

 

AJ Hunter
Graphic Designer

06 370 3660

027 201 9738
http://www.enzedpcs.co.nz/home/images/signature.png

 


From: Cully Paterson <Cully@supras.org.nz>
To: Supra Club of NZ Mailing List <sconz@list.supras.org.nz>
Sent: Wednesday, 17 July 2013 1:41 PM
Subject: RE: [sconz] MK 3 Supra heater auto control setting not working.

 

In a word: “Badly”.  Those things have always been flakey, and the normal advice is what you’ve already tried – resolder.  Your best option is probably to hunt out a second hand one and swap the board.

 

C

 

 

From: bounce-101017-266@list.supras.org.nz [mailto:bounce-101017-266@list.supras.org.nz] On Behalf Of aj hunter
Sent: Wednesday, 17 July 2013 1:40 p.m.
To: Supra Club of NZ Mailing List
Subject: [sconz] MK 3 Supra heater auto control setting not working.

 

Can anyone tell me how the "auto" setting on the  MK3 Supra works?

 

The fan will not switch on automatically anymore with the fan selector set to auto. It was working, then stopped abruptly while I was driving, briefly restarted, then quit again.

 

The fan work fine at all speeds manually.

 

All of the solder joints have been re-flowed on the controller

The VSV is working.

The heater is working.

 

The circuit diagrams are pretty confusing.

 

AJ Hunter
Graphic Designer

06 370 3660

027 201 9738
http://www.enzedpcs.co.nz/home/images/signature.png

 

 

 

---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

 

---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

 

 

---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz