oh is it just the surround? I can do something there, send me a pic of whats wrong/needs replacing.

and as far as I'm aware all supras had auto up (mk3 at least) though I can't say I looked at aussie new chassis but I presume they're the same.

On Thu, Oct 9, 2014 at 9:49 AM, Jonathan Walker <jonolith@orcon.net.nz> wrote:
I've had a close look at it, it can't be fixed in any way that will last. Love plastic. Electrically it's perfect and it operates fine, but I hate it and I want another one. Lol. I'm a perfectionist....
 
Why do some do auto up and some don't? Was that a safety standard thing for NZ market cars?
----- Original Message -----
From: Suzy W
Sent: Monday, October 06, 2014 6:09 PM
Subject: Re: [sconz] WTB: MKIII Driver side e/w switch

Just fix it? 

Or send to me and I'll fix it :p

On Mon, Oct 6, 2014 at 3:28 PM, Jonathan Walker <jonolith@orcon.net.nz> wrote:
If anyone out there has one in good mechanical condition please let me know.
 
Jonathan

---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz



--
Cheers

Suze
7M POWAH! ;)
www.supra.co.nz
---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3480 / Virus Database: 4031/8334 - Release Date: 10/06/14


---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz



--
Cheers

Suze
7M POWAH! ;)
www.supra.co.nz