Lyris - Email Marketing Software
Current forum: sconz |
You are: not logged in
messages search conference my_account my_forums all_forums about help
Create New Message
MK 3 Supra heater auto control setting not working.   2013-07-17 13:40:00 <aj hunter>
Can anyone tell me how the "auto" setting on the  MK3 Supra works?

The fan will not switch on automatically anymore with the fan selector set to auto. It was working, then stopped abruptly while I was driving, briefly restarted, then quit again.


The fan work fine at all speeds manually.

All of the solder joints have been re-flowed on the controller
The VSV is working.
The heater is working.

The circuit diagrams are pretty confusing.

 
AJ Hunter
Graphic Designer

06 370 3660

027 201 9738

(html version)
Reply

RE: MK 3 Supra heater auto control setting not working.   2013-07-17 13:41:00 <Cully Paterson>
In a word: "Badly". Those things have always been flakey, and the normal advice is what you've already tried - resolder. Your best option is probably to hunt out a second hand one and swap the board.

C


From: bounce-101017-266@list.supras.org.nz [mailto:bounce-101017-266@list.supras.org.nz] On Behalf Of aj hunter
Sent: Wednesday, 17 July 2013 1:40 p.m.
To: Supra Club of NZ Mailing List
Subject: [sconz] MK 3 Supra heater auto control setting not working.

Can anyone tell me how the "auto" setting on the MK3 Supra works?

The fan will not switch on automatically anymore with the fan selector set to auto. It was working, then stopped abruptly while I was driving, briefly restarted, then quit again.

The fan work fine at all speeds manually.

All of the solder joints have been re-flowed on the controller
The VSV is working.
The heater is working.

The circuit diagrams are pretty confusing.

AJ Hunter
Graphic Designer

06 370 3660
027 201 9738
[http://www.enzedpcs.co.nz/home/images/signature.png]




---

Supra Club of New Zealand - http://www.supras.org.nz/

Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

(html version)
Reply

Re: MK 3 Supra heater auto control setting not working.   2013-07-17 13:50:00 <aj hunter>
Cheers Cully,

Murphy dictates  that the 2nd hand one will be just as flaky though, being of the same vintage, but it's the only replacement option.

My multimeter says the fan switch sends signals on the auto setting, I just can't tell from the diagrams if they are correct.

The fan used to switch on when the heater gauge stirred, so I don't think it's getting that signal. God knows where it comes from though.


Cheers


 
AJ Hunter
Graphic Designer

06 370 3660

027 201 9738




________________________________
From: Cully Paterson <Cully@supras.org.nz>
To: Supra Club of NZ Mailing List <sconz@list.supras.org.nz>
Sent: Wednesday, 17 July 2013 1:41 PM
Subject: RE: [sconz] MK 3 Supra heater auto control setting not working.




In a word: “Badly”.  Those things have always been flakey, and the normal advice is what you’ve already tried – resolder.  Your best option is probably to hunt out a second hand one and swap the board.
 
C
 
 
From:bounce-101017-266@list.supras.org.nz [mailto:bounce-101017-266@list.supras.org.nz] On Behalf Of aj hunter
Sent: Wednesday, 17 July 2013 1:40 p.m.
To: Supra Club of NZ Mailing List
Subject: [sconz] MK 3 Supra heater auto control setting not working.
 
Can anyone tell me how the "auto" setting on the  MK3 Supra works?
 
The fan will not switch on automatically anymore with the fan selector set to auto. It was working, then stopped abruptly while I was driving, briefly restarted, then quit again.
 
The fan work fine at all speeds manually.
 
All of the solder joints have been re-flowed on the controller
The VSV is working.
The heater is working.
 
The circuit diagrams are pretty confusing.
 
AJ Hunter
Graphic Designer

06 370 3660
027 201 9738

 
 
 
---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

(html version)
Reply

RE: MK 3 Supra heater auto control setting not working.   2013-07-17 13:53:00 <Cully Paterson>
Have you checked that it’s getting a valid input from the ambient temperature sensor? I can’t recall whereabouts that is, but there logically has to be one. If it’s gone open circuit….

C


From: bounce-101019-266@list.supras.org.nz [mailto:bounce-101019-266@list.supras.org.nz] On Behalf Of aj hunter
Sent: Wednesday, 17 July 2013 1:50 p.m.
To: Supra Club of NZ Mailing List
Subject: Re: [sconz] MK 3 Supra heater auto control setting not working.

Cheers Cully,

Murphy dictates that the 2nd hand one will be just as flaky though, being of the same vintage, but it's the only replacement option.

My multimeter says the fan switch sends signals on the auto setting, I just can't tell from the diagrams if they are correct.

The fan used to switch on when the heater gauge stirred, so I don't think it's getting that signal. God knows where it comes from though.

Cheers


AJ Hunter
Graphic Designer

06 370 3660
027 201 9738
[http://www.enzedpcs.co.nz/home/images/signature.png]

________________________________
From: Cully Paterson <Cully@supras.org.nz<mailto:Cully@supras.org.nz>>
To: Supra Club of NZ Mailing List <sconz@list.supras.org.nz<mailto:sconz@list.supras.org.nz>>
Sent: Wednesday, 17 July 2013 1:41 PM
Subject: RE: [sconz] MK 3 Supra heater auto control setting not working.

In a word: “Badly”. Those things have always been flakey, and the normal advice is what you’ve already tried – resolder. Your best option is probably to hunt out a second hand one and swap the board.

C


From: bounce-101017-266@list.supras.org.nz<mailto:bounce-101017-266@list.supras.org.nz> [mailto:bounce-101017-266@list.supras.org.nz] On Behalf Of aj hunter
Sent: Wednesday, 17 July 2013 1:40 p.m.
To: Supra Club of NZ Mailing List
Subject: [sconz] MK 3 Supra heater auto control setting not working.

Can anyone tell me how the "auto" setting on the MK3 Supra works?

The fan will not switch on automatically anymore with the fan selector set to auto. It was working, then stopped abruptly while I was driving, briefly restarted, then quit again.

The fan work fine at all speeds manually.

All of the solder joints have been re-flowed on the controller
The VSV is working.
The heater is working.

The circuit diagrams are pretty confusing.

AJ Hunter
Graphic Designer

06 370 3660
027 201 9738
[http://www.enzedpcs.co.nz/home/images/signature.png]




---

Supra Club of New Zealand - http://www.supras.org.nz/

Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz<http://www.turbo.co.nz/>


---

Supra Club of New Zealand - http://www.supras.org.nz/

Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz



---

Supra Club of New Zealand - http://www.supras.org.nz/

Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

(html version)
Reply

Re: MK 3 Supra heater auto control setting not working.   2013-07-17 13:57:00 <Marc Archbold>
Relay drivers side near clutch. Its in a rubber housing. Contacts fail
resulting in loss of auto.

On 17 Jul 2013 13:39, "aj hunter" <ajh_nz@yahoo.com> wrote:
>
> Can anyone tell me how the "auto" setting on the MK3 Supra works?
>
> The fan will not switch on automatically anymore with the fan selector
set to auto. It was working, then stopped abruptly while I was driving,
briefly restarted, then quit again.
>
> The fan work fine at all speeds manually.
>
> All of the solder joints have been re-flowed on the controller
> The VSV is working.
> The heater is working.
>
> The circuit diagrams are pretty confusing.
>
> AJ Hunter
> Graphic Designer
>
> 06 370 3660
> 027 201 9738
>
>
>
>
> ---
> Supra Club of New Zealand - http://www.supras.org.nz/
> Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

(html version)
Reply

Re: MK 3 Supra heater auto control setting not working.   2013-07-17 15:10:00 <aj hunter>
There seems to be a lot of confusion about where this ambient sensor is on the various forums I've searched.

I can't find it, or the A/C relay panel Marc talked about in the advertised locations.


Back outside for another search.


I replaced the 3 dead grain of wheat bulbs in the heater control with Blue LEDs, so at least you can see the buttons in the dark again.

cheers

 
AJ Hunter
Graphic Designer

06 370 3660

027 201 9738




________________________________
From: Cully Paterson <Cully@supras.org.nz>
To: Supra Club of NZ Mailing List <sconz@list.supras.org.nz>
Sent: Wednesday, 17 July 2013 1:52 PM
Subject: RE: [sconz] MK 3 Supra heater auto control setting not working.




Have you checked that it’s getting a valid input from the ambient temperature sensor?  I can’t recall whereabouts that is, but there logically has to be one.  If it’s gone open circuit….
 
C
 
 
From:bounce-101019-266@list.supras.org.nz [mailto:bounce-101019-266@list.supras.org.nz] On Behalf Of aj hunter
Sent: Wednesday, 17 July 2013 1:50 p.m.
To: Supra Club of NZ Mailing List
Subject: Re: [sconz] MK 3 Supra heater auto control setting not working.
 
Cheers Cully,
 
Murphy dictates  that the 2nd hand one will be just as flaky though, being of the same vintage, but it's the only replacement option.

My multimeter says the fan switch sends signals on the auto setting, I just can't tell from the diagrams if they are correct.
 
The fan used to switch on when the heater gauge stirred, so I don't think it's getting that signal. God knows where it comes from though.
 
Cheers
 
 
AJ Hunter
Graphic Designer

06 370 3660
027 201 9738

 

________________________________

From:Cully Paterson <Cully@supras.org.nz>
To: Supra Club of NZ Mailing List <sconz@list.supras.org.nz>
Sent: Wednesday, 17 July 2013 1:41 PM
Subject: RE: [sconz] MK 3 Supra heater auto control setting not working.
 
In a word: “Badly”.  Those things have always been flakey, and the normal advice is what you’ve already tried – resolder.  Your best option is probably to hunt out a second hand one and swap the board.
 
C
 
 
From:bounce-101017-266@list.supras.org.nz [mailto:bounce-101017-266@list.supras.org.nz] On Behalf Of aj hunter
Sent: Wednesday, 17 July 2013 1:40 p.m.
To: Supra Club of NZ Mailing List
Subject: [sconz] MK 3 Supra heater auto control setting not working.
 
Can anyone tell me how the "auto" setting on the  MK3 Supra works?
 
The fan will not switch on automatically anymore with the fan selector set to auto. It was working, then stopped abruptly while I was driving, briefly restarted, then quit again.
 
The fan work fine at all speeds manually.
 
All of the solder joints have been re-flowed on the controller
The VSV is working.
The heater is working.
 
The circuit diagrams are pretty confusing.
 
AJ Hunter
Graphic Designer

06 370 3660
027 201 9738

 
 
 
---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz
 
---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz
 
 
---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

(html version)
Reply

Re: MK 3 Supra heater auto control setting not working.   2013-07-17 17:16:00 <Dennis de Jong>
There's a temperature sensor living in/behind the front bumper either in
the centre or to the left. Little black rod with a plug and two wires. I
think there's one in one of the front demister vents as well. Not sure if
it gets input from both.
On 17/07/2013 3:10 AM, "aj hunter" <ajh_nz@yahoo.com> wrote:

> There seems to be a lot of confusion about where this ambient sensor is on
> the various forums I've searched.
>
> I can't find it, or the A/C relay panel Marc talked about in the
> advertised locations.
>
> Back outside for another search.
>
> I replaced the 3 dead grain of wheat bulbs in the heater control with Blue
> LEDs, so at least you can see the buttons in the dark again.
>
> cheers
>
> AJ Hunter
> Graphic Designer
>
> 06 370 3660
> 027 201 9738
> [image: http://www.enzedpcs.co.nz/home/images/signature.png]
>
> ------------------------------
> *From:* Cully Paterson <Cully@supras.org.nz>
> *To:* Supra Club of NZ Mailing List <sconz@list.supras.org.nz>
> *Sent:* Wednesday, 17 July 2013 1:52 PM
> *Subject:* RE: [sconz] MK 3 Supra heater auto control setting not working.
>
> Have you checked that its getting a valid input from the ambient
> temperature sensor? I cant recall whereabouts that is, but there
> logically has to be one. If its gone open circuit.
>
> C
>
>
> *From:* bounce-101019-266@list.supras.org.nz [mailto:
> bounce-101019-266@list.supras.org.nz] *On Behalf Of *aj hunter
> *Sent:* Wednesday, 17 July 2013 1:50 p.m.
> *To:* Supra Club of NZ Mailing List
> *Subject:* Re: [sconz] MK 3 Supra heater auto control setting not working.
>
> Cheers Cully,
>
> Murphy dictates that the 2nd hand one will be just as flaky though,
> being of the same vintage, but it's the only replacement option.
>
> My multimeter says the fan switch sends signals on the auto setting, I
> just can't tell from the diagrams if they are correct.
>
> The fan used to switch on when the heater gauge stirred, so I don't
> think it's getting that signal. God knows where it comes from though.
>
> Cheers
>
>
> AJ Hunter
> *Graphic Designer*
>
> 06 370 3660
> 027 201 9738
> [image: http://www.enzedpcs.co.nz/home/images/signature.png]
>
> ------------------------------
> *From:* Cully Paterson <Cully@supras.org.nz>
> *To:* Supra Club of NZ Mailing List <sconz@list.supras.org.nz>
> *Sent:* Wednesday, 17 July 2013 1:41 PM
> *Subject:* RE: [sconz] MK 3 Supra heater auto control setting not working.
>
> In a word: Badly. Those things have always been flakey, and the
> normal advice is what youve already tried resolder. Your best option is
> probably to hunt out a second hand one and swap the board.
>
> C
>
>
> *From:* bounce-101017-266@list.supras.org.nz [
> mailto:bounce-101017-266@list.supras.org.nz<bounce-101017-266@list.supras.org.nz>]
> *On Behalf Of *aj hunter
> *Sent:* Wednesday, 17 July 2013 1:40 p.m.
> *To:* Supra Club of NZ Mailing List
> *Subject:* [sconz] MK 3 Supra heater auto control setting not working.
>
> Can anyone tell me how the "auto" setting on the MK3 Supra works?
>
> The fan will not switch on automatically anymore with the fan selector
> set to auto. It was working, then stopped abruptly while I was driving,
> briefly restarted, then quit again.
>
> The fan work fine at all speeds manually.
>
> All of the solder joints have been re-flowed on the controller
> The VSV is working.
> The heater is working.
>
> The circuit diagrams are pretty confusing.
>
> AJ Hunter
> *Graphic Designer*
>
> 06 370 3660
> 027 201 9738
> [image: http://www.enzedpcs.co.nz/home/images/signature.png]
>
>
>
>
> ---
>
> Supra Club of New Zealand - http://www.supras.org.nz/
>
> Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz
>
>
>
> ---
>
> Supra Club of New Zealand - http://www.supras.org.nz/
>
> Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz
>
>
>
>
> ---
>
> Supra Club of New Zealand - http://www.supras.org.nz/
>
> Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz
>
>
> ---
> Supra Club of New Zealand - http://www.supras.org.nz/
> Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz
>
>
>
>
> ---
> Supra Club of New Zealand - http://www.supras.org.nz/
> Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz
>
>

(html version)
Reply

Re: MK 3 Supra heater auto control setting not working.   2013-07-17 17:34:00 <aj hunter>
Yes, I see that in the TSRM..

I'll have a fossick for that during the day tomorrow, along with this elusive A/C auto relay that Marc spoke of - no idea where that is yet.


 
AJ Hunter
Graphic Designer

06 370 3660

027 201 9738




________________________________
From: Dennis de Jong <catingle1975@gmail.com>
To: Supra Club of NZ Mailing List <sconz@list.supras.org.nz>
Sent: Wednesday, 17 July 2013 5:15 PM
Subject: Re: [sconz] MK 3 Supra heater auto control setting not working.



There's a temperature sensor living in/behind the front bumper either in the centre or to the left. Little black rod with a plug and two wires. I think there's one in one of the front demister vents as well. Not sure if it gets input from both.
On 17/07/2013 3:10 AM, "aj hunter" <ajh_nz@yahoo.com> wrote:

There seems to be a lot of confusion about where this ambient sensor is on the various forums I've searched.
>
>
>I can't find it, or the A/C relay panel Marc talked about in the advertised locations.
>
>
>
>Back outside for another search.
>
>
>
>I replaced the 3 dead grain of wheat bulbs in the heater control with Blue LEDs, so at least you can see the buttons in the dark again.
>
>cheers
>

>AJ Hunter
>Graphic Designer
>
>06 370 3660
>
>027 201 9738
>
>
>
>
>________________________________
> From: Cully Paterson <Cully@supras.org.nz>
>To: Supra Club of NZ Mailing List <sconz@list.supras.org.nz>
>Sent: Wednesday, 17 July 2013 1:52 PM
>Subject: RE: [sconz] MK 3 Supra heater auto control setting not working.
>
>
>
>Have you checked that it’s getting a valid input from the ambient temperature sensor?  I can’t recall whereabouts that is, but there logically has to be one.  If it’s gone open circuit….

>C


>From:bounce-101019-266@list.supras.org.nz [mailto:bounce-101019-266@list.supras.org.nz] On Behalf Of aj hunter
>Sent: Wednesday, 17 July 2013 1:50 p.m.
>To: Supra Club of NZ Mailing List
>Subject: Re: [sconz] MK 3 Supra heater auto control setting not working.

>Cheers Cully,

>Murphy dictates  that the 2nd hand one will be just as flaky though, being of the same vintage, but it's the only replacement option.
>
>My multimeter says the fan switch sends signals on the auto setting, I just can't tell from the diagrams if they are correct.

>The fan used to switch on when the heater gauge stirred, so I don't think it's getting that signal. God knows where it comes from though.

>Cheers


>AJ Hunter
>Graphic Designer
>
>06 370 3660
>027 201 9738
>

>
>________________________________
>
>From:Cully Paterson <Cully@supras.org.nz>
>To: Supra Club of NZ Mailing List <sconz@list.supras.org.nz>
>Sent: Wednesday, 17 July 2013 1:41 PM
>Subject: RE: [sconz] MK 3 Supra heater auto control setting not working.

>In a word: “Badly”.  Those things have always been flakey, and the normal advice is what you’ve already tried – resolder.  Your best option is probably to hunt out a second hand one and swap the board.

>C


>From:bounce-101017-266@list.supras.org.nz [mailto:bounce-101017-266@list.supras.org.nz] On Behalf Of aj hunter
>Sent: Wednesday, 17 July 2013 1:40 p.m.
>To: Supra Club of NZ Mailing List
>Subject: [sconz] MK 3 Supra heater auto control setting not working.

>Can anyone tell me how the "auto" setting on the  MK3 Supra works?

>The fan will not switch on automatically anymore with the fan selector set to auto. It was working, then stopped abruptly while I was driving, briefly restarted, then quit again.

>The fan work fine at all speeds manually.

>All of the solder joints have been re-flowed on the controller
>The VSV is working.
>The heater is working.

>The circuit diagrams are pretty confusing.

>AJ Hunter
>Graphic Designer
>
>06 370 3660
>027 201 9738
>



>---
>Supra Club of New Zealand - http://www.supras.org.nz/
>Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

>---
>Supra Club of New Zealand - http://www.supras.org.nz/
>Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz


>---
>Supra Club of New Zealand - http://www.supras.org.nz/
>Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz
>
>---
Supra Club of New Zealand - http://www.supras.org.nz/ Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz
>
>
>
>---
Supra Club of New Zealand - http://www.supras.org.nz/ Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz
---
Supra Club of New Zealand - http://www.supras.org.nz/
Website sponsored by Alltech Diesel & Turbocharger http://www.turbo.co.nz

(html version)
Reply























































Lyris - Email Marketing Software